Unable to maintain pressure

I have a Simpson 4200PSI BeltDrive Cold Water (4GPM) Honda/Comet pressure washer. It’s unable to maintain pressure.

It has approx 60hrs on it. First oil change was done at 50hrs.

Engine and pump oil levels are OK.

Water supply is OK.

No leaks anywhere (EXCEPT the thermal relief valve started dripping lately as soon as I hook up the water supply hose to the pump - I don’t know if this is a symptom of some bigger problem, but it’s been like that for the last 15 or so work-hours and it doesn’t appear to be an issue to me. I tried to research it and wasn’t able to find anything that would alert me).

Anyhow, the real problem is this:

As soon as I squeeze the trigger it gives me its normal initial burst of water and then the pressure drops to nothing. It’s barely trickling out of the wand. If I let go off the trigger, the pressure builds up within seconds. I squeeze it again. Burst. Then nothing.

Here’s the YouTube link to a video that I shot this morning:

Simpson 4200PSI BeltDrive Cold Water (4GPM) Honda/Comet no - YouTube

Some more info about this issue:

Few days ago I was finishing up a job - literally was rinsing the last wall (I downstream). When something very similar happened. I lost pressure. I didn’t push it and walked back to the trailer to shut it off. And sure enough the buffer tank was empty! I checked the hoses and found the mesh filter at the (upstream of) float valve of the buffer tank full of leaves. They were chopped up to 10x10 mm pieces of fresh green tree leaves. No idea how they got into the lines. I mean it isn’t the rocket science, is it? There’s a well, a pump, a pipe to a spigot, then my garden hose that goes into the buffer tank through the float valve. How did the leaves get in there??

I cleaned it all out. All was fine. I did another job the following day. Larger house, approx 4 hours. No problems whatsoever. Then it sat for 4 days. And this morning I get to a job. And it’s not working again. Checked everything. Flushed the air out of the pump. Still not working.

Any suggestions would be appreciated! I have two jobs scheduled for tomorrow. So please help help help!

Thanks guys!

Alex K. with Northside Power Washing of Delmarva
Sent from my iPad using Pressure Washing Resource

I had a similar issue with my Hotsy, turned out my tank supply line to the unit was too long and too small in diameter. I moved the tank within a few feet and installed a 1" diameter hose for my feed line. I also now have “Y” filters between the house supply and tank as well as tank to machine to avoid clogging issue. It sounds like you have debris clogging your supply line. I would recommend taking apart and cleaning all connections. Also if you have an inline filter before your pump them remove the little mesh filter that’s set in your machine.

Sent from my iPad using Pressure Washing Resource

Thanks for reply Emerson!

I don’t use any filters except for the mesh at the pump’s inlet. And it’s clean. I even replaced it with a new one just in case. Didn’t make any difference.

Now what does seem to improve things a bit is when I hook it up to the garden hose directly. But even with that it keeps the pressure up for about a minute and then drops it to zero. I let go off the trigger. It builds the pressure back up. Squeeze. 30 seconds and it drops it to almost 0 PSI.

The buffer tank - I used the same setup since day one with this machine w/o any problems. I have a 1" ID hose that’s not more than 10 feet long. Again, never had any problems with this setup.

My two guesses are:

  1. I somehow damaged the pump internally, which compromised its ability to pull water and maintain pressure.

  2. It has something to do with leaking thermal relief AND I also just noticed the chemical injector inlet that is located on the pump itself (that I never use since I downstream) is also leaking. See the picture that shows both of these leaking. I wonder if that allow air to enter the pump and messes it up

Alex @ Nothside Power Washing serving EasternShore Delmarva

Sent from my iPhone using Pressure Washing Resource

Any thoughts?

Thank you all!!!

Alex @ Nothside Power Washing serving EasternShore Delmarva

Sent from my iPhone using Pressure Washing Resource

Did you run the pump without a water source for an extended period of time? You could have destroyed the seals or possibly let the machine run in by-pass for too long (assuming it doesn’t by-pass to the tank) that can wear things out fast.

Britton Emerson
Emerson Exteriors

Yes it did run dry for a very short period of time. That was the first time it happened (that’s when I found the leaves in the filter restricting the flow into the buffer tank). But the very next job I did, the pump was working great.

I keep thinking about the leaking relief valve and the soap injector inlet nipple. I wonder if the air somehow is getting in the pump through either one of those. I’m gonna remove them and inspect for any debris.


Alex @ Nothside Power Washing serving EasternShore Delmarva

Sent from my iPhone using Pressure Washing Resource

I would plug that injector while you’re at it. Good luck. Keep us posted

Britton Emerson
Emerson Exteriors

It’s most likely the thermal valve. Start the machine, put your finger on the hole in the valve, and pull the trigger.

Russ, I’ve heard a lot of good things about you. Quite a few people even referred to you as a genius. Well, I must admit these people weren’t lying!

I did what you told me. And although I couldn’t feel any suction with my finger at the valve - that would’ve been a sure sign of vacuum drawing air in the pump - the pressure started climbing! It went up to 2.5-3PSI. I guess my finger doesn’t seal 100% lol. I remove the finger - pressure drops. Put it back on the valve - goes up. Russ, you’re the man! Thank you!

My next step would be to try to get one locally tomorrow morning. I kinda doubt I will be successful. Probably gonna have to reschedule some jobs until I get it from Southside Equipment

Alex @ Nothside Power Washing serving EasternShore Delmarva

Sent from my iPhone using Pressure Washing Resource

Stick a pipe plug in it for now and go make some money. Just don’t let it bypass for more than 3 minutes.

How do I hook up my bypass to run back into the buffer tank instead of just through the pump??

Sent from my iPhone using Pressure Washing Resource

How to bypass unloader back to tank in words from GuyB.


And in a really basic visual I put together for you

mine is doing the same thing but no change with finger over the relief valve. any help is greatly appreciated. thank you

What size nozzle you got there?

its a 15 degree tip. I just bought a 5 pack recently. I have 2 other machines I use the same wand and seems fine with those units

But what size orifice are they?

is what I bought. I have a mic I can measure but not sure what your asking

I also have 1960 rpm according to my cheap RPM digital gauge which has no settings on it. I wrapped the wire around the spark plug wire and gave a rip. at first it was 1800 so I bumped it up a little. I am getting about 1500 psi now out of a 3000 max.

See this link for info 1st

Nozzle orifice chart
Then see how to set an unloader, but not sure if procedure same as a nonintegrated unloader.

so I have a water shotgun belt drive pw also. I took the same tip I was having issues with from the ridgid machine and put it on the water shotgun. It only produced half pressure so looks like there is my issue. I see that my ridgid machine needs 3.0 orfice. and to think I thought all the tips minus the degrees were the same. Thanks for your help. I am going to order a set of 3.0 and see how much pressure I get out the ridgid.

at first I thought you could adjust the unloader valve to whatever tip your using but that doesn’t seem to be the case. You will only get max pressure according to that charge orifice to gpm ratio.